<!DOCTYPE html>
<html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.aproko247.com/xmlrpc.php">

<title>Dickson, Wike Truce And Jonathan&#039;s Leadership Failure, By Dr Cletusakwaya - Aproko247 Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="keywords" content="Nollywood, gossip, entertainment news, nigeria films, news updates"/>
<link rel="canonical" href="http://www.aproko247.com/2017/10/09/dickson-wike-truce-jonathans-leadership-failure-dr-cletusakwaya/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dickson, Wike Truce And Jonathan&#039;s Leadership Failure, By Dr Cletusakwaya - Aproko247 Magazine" />
<meta property="og:description" content="Last week delivered drama aplenty in the country. There were very interesting and, occasionally, distressing news items. We had the appointment of a young and dishy-looking woman, Mrs Zainab Ahmad as Deputy Governor of the Central Bank of Nigeria (CBN), the almighty feud between Dr Ibe Kachiukwu, Minister of State for Petroleum Resources, and Maikanti&hellip;" />
<meta property="og:url" content="http://www.aproko247.com/2017/10/09/dickson-wike-truce-jonathans-leadership-failure-dr-cletusakwaya/" />
<meta property="og:site_name" content="Aproko247 Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/aproko247" />
<meta property="article:tag" content="Jonathan" />
<meta property="article:tag" content="wike" />
<meta property="article:section" content="Opinion/Editorial" />
<meta property="article:published_time" content="2017-10-09T09:59:30+00:00" />
<meta property="og:image" content="http://www.aproko247.com/wp-content/uploads/2016/03/wike.jpeg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Last week delivered drama aplenty in the country. There were very interesting and, occasionally, distressing news items. We had the appointment of a young and dishy-looking woman, Mrs Zainab Ahmad as Deputy Governor of the Central Bank of Nigeria (CBN), the almighty feud between Dr Ibe Kachiukwu, Minister of State for Petroleum Resources, and Maikanti&hellip;" />
<meta name="twitter:title" content="Dickson, Wike Truce And Jonathan&#039;s Leadership Failure, By Dr Cletusakwaya - Aproko247 Magazine" />
<meta name="twitter:site" content="@aproko247" />
<meta name="twitter:image" content="http://www.aproko247.com/wp-content/uploads/2016/03/wike.jpeg" />
<meta name="twitter:creator" content="@aproko247" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.aproko247.com\/","name":"Aproko247","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.aproko247.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Aproko247 Magazine &raquo; Feed" href="http://www.aproko247.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aproko247 Magazine &raquo; Comments Feed" href="http://www.aproko247.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aproko247 Magazine &raquo; Dickson, Wike Truce And Jonathan&#8217;s Leadership Failure, By Dr Cletusakwaya Comments Feed" href="http://www.aproko247.com/2017/10/09/dickson-wike-truce-jonathans-leadership-failure-dr-cletusakwaya/feed/" />
<link href="http://www.aproko247.com/wp-content/uploads/2016/03/Aproko247-Copy11.png" rel="icon">
<link rel="apple-touch-icon-precomposed" href="http://www.aproko247.com/wp-content/uploads/2016/03/Aproko247-Copy11-2.png">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.aproko247.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='http://www.aproko247.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='http://www.aproko247.com/wp-content/themes/aprokonews5/style.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-responsive-css'  href='http://www.aproko247.com/wp-content/themes/aprokonews5/assets/css/responsive.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-colors-css'  href='http://www.aproko247.com/wp-content/themes/aprokonews5/assets/css/colors/default.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='http://www.aproko247.com/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.aproko247.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.aproko247.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.aproko247.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.aproko247.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.aproko247.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.aproko247.com/?p=24570' />
<link rel="alternate" type="application/json+oembed" href="http://www.aproko247.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aproko247.com%2F2017%2F10%2F09%2Fdickson-wike-truce-jonathans-leadership-failure-dr-cletusakwaya%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.aproko247.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aproko247.com%2F2017%2F10%2F09%2Fdickson-wike-truce-jonathans-leadership-failure-dr-cletusakwaya%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #9eaebf; }
</style>
<!--[if lte IE 9]>
<script src="http://www.aproko247.com/wp-content/themes/aprokonews5/assets/js/html5shiv.js"></script>
<![endif]-->
<style type="text/css">
#secondary-bar{background:#fff;border-top:2px solid #333;border-bottom:1px solid #e9e9e9;display:block;margin-bottom:0;background: #ffcc00 !important}
#page {
    background:#f5f9fd
}

#masthead {
    background-color:#2d2d2d;
}
</style>
</head>

<body class="post-template-default single single-post postid-24570 single-format-standard custom-background layout-narrow" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		
		
		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.aproko247.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.aproko247.com/wp-content/uploads/2014/01/Aproko247-Copy11.png" alt="Aproko247 Magazine" />
</a>
</div>

					<div class="header-ad">
				<a href="https://www.ubagroup.com/countries/ng/personalbanking/eproducts/mobile-banking"><img
src="http://www.aproko247.com/wp-content/uploads/2017/07/UBA-leaderboard-728x90-ad.jpg"
width=728 height=90></a>			</div>
		
		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">
				
		<a id="secondary-mobile-menu" href="#"><i class="fa fa-bars"></i> Secondary Menu</a>

		<nav id="secondary-nav" role="navigation">

			<ul id="secondary-menu" class="sf-menu"><li  id="menu-item-11659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11659"><a href="http://www.aproko247.com/category/nationalpolitics/">National/Politics</a></li>
<li  id="menu-item-15979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15979"><a href="http://www.aproko247.com/category/movies/">Movies</a></li>
<li  id="menu-item-15980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15980"><a href="http://www.aproko247.com/category/society/">Society</a></li>
<li  id="menu-item-15981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15981"><a href="http://www.aproko247.com/category/business/">Business</a></li>
<li  id="menu-item-15982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15982"><a href="http://www.aproko247.com/category/music/">Music</a></li>
<li  id="menu-item-15983" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15983"><a href="http://www.aproko247.com/category/opinioneditorial/">Opinion/Editorial</a></li>
<li  id="menu-item-15978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15978"><a href="http://www.aproko247.com/home/sample-page-2-2/">Contact Us</a></li>
</ul>
		</nav><!-- #secondary-nav -->

		<div class="header-search">

			<i class="fa fa-search"></i>
			<i class="fa fa-times"></i>

			<div class="search-form">
				<form action="http://www.aproko247.com/" id="searchform" method="get">
					<input type="text" name="s" id="s" placeholder="Search &hellip;">
					<button type="submit" name="submit" id="searchsubmit">Search</button>
				</form>
			</div><!-- .search-form -->		  

		</div><!-- .header-search -->

	</div><!-- #secondary-bar -->


	</header><!-- #masthead -->

	<main id="main" class="site-main container" role="main" style="display:block;">

	<div id="primary" class="content-area column">
		<div id="content" class="content-loop" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

		
			<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before"><strong>You Are Here:</strong></span> 
			<span class="trail-begin"><a href="http://www.aproko247.com" title="Aproko247 Magazine" rel="home">Home</a></span>
			 <span class="sep">&rarr;</span> <a href="http://www.aproko247.com/2017/">2017</a>
			 <span class="sep">&rarr;</span> <a href="http://www.aproko247.com/2017/10/">October</a>
			 <span class="sep">&rarr;</span> <a href="http://www.aproko247.com/2017/10/09/">9</a>
			 <span class="sep">&rarr;</span> <span class="trail-end">Dickson, Wike Truce And Jonathan&#8217;s Leadership Failure, By Dr Cletusakwaya</span>
		</div>	
	<span class="post-nav">
		<a href="" title="Previous Post"><i class="fa fa-angle-left"></i></a>
		<a href="" class="Next Post"><i class="fa fa-angle-right"></i></a>
	</span>

</div>
			<article id="post-24570" class="post-24570 post type-post status-publish format-standard has-post-thumbnail hentry category-opinioneditorial tag-jonathan tag-wike entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<h1 class="entry-title" itemprop="headline">Dickson, Wike Truce And Jonathan&#8217;s Leadership Failure, By Dr Cletusakwaya</h1>	
			<div class="entry-meta">
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><i class="fa fa-user"></i> <a class="url fn n" href="http://www.aproko247.com/author/Aproko247/" itemprop="url"><small itemprop="name">Aproko247</small></a></span>
	
	<span class="entry-date"><i class="fa fa-clock-o"></i> <time class="entry-date published" datetime="2017-10-09T09:59:30+00:00" itemprop="datePublished">October 9, 2017</time></span>

			<span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://www.aproko247.com/2017/10/09/dickson-wike-truce-jonathans-leadership-failure-dr-cletusakwaya/#respond" itemprop="discussionURL">0 Comment</a></span>
	
			<span class="entry-tags" itemprop="keywords"><i class="fa fa-tags"></i> <a href="http://www.aproko247.com/tag/jonathan/" rel="tag">Jonathan</a>, <a href="http://www.aproko247.com/tag/wike/" rel="tag">wike</a></span>
	
		</div><!-- .entry-meta -->
		
	
	<div class="entry-content" itemprop="articleBody">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Aproko247 after head -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0052725809840191"
     data-ad-slot="3770614197"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><p style="text-align: justify;"><a href="http://www.aproko247.com/wp-content/uploads/2016/03/wike.jpeg"><img class="alignnone size-medium wp-image-11575" src="http://www.aproko247.com/wp-content/uploads/2016/03/wike-300x200.jpeg" alt="" width="300" height="200" srcset="http://www.aproko247.com/wp-content/uploads/2016/03/wike-300x200.jpeg 300w, http://www.aproko247.com/wp-content/uploads/2016/03/wike-768x512.jpeg 768w, http://www.aproko247.com/wp-content/uploads/2016/03/wike-1024x682.jpeg 1024w, http://www.aproko247.com/wp-content/uploads/2016/03/wike.jpeg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p style="text-align: justify;">Last week delivered drama aplenty in the country. There were very interesting and, occasionally, distressing news items.</p>
<p style="text-align: justify;">We had the appointment of a young and dishy-looking woman, Mrs Zainab Ahmad as Deputy Governor of the Central Bank of Nigeria (CBN), the almighty feud between Dr Ibe Kachiukwu, Minister of State for Petroleum Resources, and Maikanti Baru, Managing Director of the Nigerian National Petroleum Corporation (NNPC) and the unfortunate outbreak of monkey pox in Bayelsa State among others.</p><div class="r2bHI2fh" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout="image-middle"
     data-ad-layout-key="-ej+6g-15-c4+qd"
     data-ad-client="ca-pub-0052725809840191"
     data-ad-slot="3321868115"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: justify;">Of considerably bigger interest to me, however, was the reported truce between the Governor of Rivers State, Chief Nyesom Wike and his Bayelsa State counterpart, Mr. Henry Seriake Dickson.</p>
<p style="text-align: justify;">It was a huge surprise to many Nigerians, last Thursday, when Wike, in company of the former Peoples Democratic Party (PDP) Acting National Chairman, Prince Uche Secondus, stormed the Government House, Yenagoa.</p>
<p style="text-align: justify;">After the customary photo ops, Governor Dickson and his guests met behind closed-doors for about three hours. Both governors emerged from the meeting hugging each other right before the inquisitive Government House correspondents, whom they later addressed.</p>
<p style="text-align: justify;">Wike, beaming with smiles as though he had just found a long lost brother, said his meeting with Dickson was very successful and expressed willingness to regularly compare notes with the Bayelsa helmsman.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.aproko247.com/2016/06/01/wike-planning-protest-buhari-ogoni-apc/" target="_blank" rel="nofollow" class="u6614058bd331b57e6eac33aceed81dfa"><!-- INLINE RELATED POSTS 1/3 //--><style> .u6614058bd331b57e6eac33aceed81dfa { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u6614058bd331b57e6eac33aceed81dfa:active, .u6614058bd331b57e6eac33aceed81dfa:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u6614058bd331b57e6eac33aceed81dfa { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u6614058bd331b57e6eac33aceed81dfa .ctaText { font-weight:bold; color:#9B59B6; text-decoration:none; font-size: 16px; } .u6614058bd331b57e6eac33aceed81dfa .postTitle { color:#E74C3C; text-decoration: underline!important; font-size: 16px; } .u6614058bd331b57e6eac33aceed81dfa:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">ALSO READ</span>&nbsp; <span class="postTitle">Wike Planning Protest Against Buhari In Ogoni—APC</span></div></a></div><p style="text-align: justify;">He also praised Dickson for putting Bayelsa State on the path of rapid development.</p>
<p style="text-align: justify;">&#8220;I am not surprised because Dickson prepared for the office and so you can see the result. You know once you prepared for an exam, certainly you will pass very well and that is why Dickson has done very well for his people and for the Ijaw nation. What I have seen today has made PDP proud; it has made the people of Bayelsa, the Ijaw nation ‎and the Niger Delta proud,&#8221;‎ gushed the Rivers State Governor.</p>
<p style="text-align: justify;">He particularly commended Dickson for building an iconic Governor’s Office Complex, jokingly saying that he thought his office was grand before visiting Yenagoa and adding his colleague&#8217;s office will make him return to Port Harcourt and do something about his own office.</p>
<p style="text-align: justify;">Wike expressed his desire to partner with Governor Dickson in the area of political and economic development of the region as well as develop and share common ideas for the overall good of both states‎. He expressed confidence that his relationship with Dickson will consolidate the unity in the South-South zone.</p>
<p style="text-align: justify;">Dickson thanked Wike for the visit and the kind words he showered on him, saying he looks forward to working with him more closely to help develop regional integration.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.aproko247.com/2016/12/07/apc-accuses-wike-pdp-planning-deploy-fake-security-men-rivers-rerun/" target="_blank" rel="nofollow" class="uf413fca680ddf9ba344b9eb1b6902237"><!-- INLINE RELATED POSTS 2/3 //--><style> .uf413fca680ddf9ba344b9eb1b6902237 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .uf413fca680ddf9ba344b9eb1b6902237:active, .uf413fca680ddf9ba344b9eb1b6902237:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uf413fca680ddf9ba344b9eb1b6902237 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uf413fca680ddf9ba344b9eb1b6902237 .ctaText { font-weight:bold; color:#9B59B6; text-decoration:none; font-size: 16px; } .uf413fca680ddf9ba344b9eb1b6902237 .postTitle { color:#E74C3C; text-decoration: underline!important; font-size: 16px; } .uf413fca680ddf9ba344b9eb1b6902237:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">ALSO READ</span>&nbsp; <span class="postTitle">APC Accuses Wike, PDP Of Planning to Deploy Fake Security Men For Rivers Rerun</span></div></a></div><p style="text-align: justify;">&#8220;We talked about a whole lot, including security and developmental matters within our region‎ and in our respective states. As we progress, you will see all of this unfold and we will do so at the regional level in conjunction with all our brother governors&#8221;, Dickson said.</p>
<p style="text-align: justify;">The meeting came after a protracted cold war between the two governors. For long, the relationship between both men was frosty-and all fronts. The situation nearly shredded the People&#8217;s Democratic Party (PDP) and South-South development initiative known as BRACED Commission. The commission was conceived to foster regional integration and economic development among Bayelsa, Rivers, Akwa-Ibom, Cross River, Edo and Delta (BRACED).</p>
<p style="text-align: justify;">Their feud climaxed when Wike failed to invite Dickson and Bayelsa State to the recent Golden Jubilee celebration of the creation of Rivers State, an event that should have had both states playing prominent roles, given that Bayelsa was carved out of Rivers State.</p>
<p style="text-align: justify;">Curiously, while the feud persisted, former President Goodluck Jonathan made no effort to intervene despite being viewed as a leader to the rowing governors.</p>
<p style="text-align: justify;">Indeed in some quarters, the belief is that Jonathan and his wife, Patience, were happy at the spat between the two governors and actively encouraged its continuation. While there is no confirmation yet that Jonathan and his wife caused the feud, no one is in doubt that Jonathan’s inability to reconcile the two governors puts a huge question mark on his personality and leadership of the South-South zone. Could Jonathan have been deriving some benefits from the quarrel?  Perhaps.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.aproko247.com/2014/10/30/jonathan-sanusi-in-secret-meeting/" target="_blank" rel="nofollow" class="u72f62f03212d00685445d53b85aee4e9"><!-- INLINE RELATED POSTS 3/3 //--><style> .u72f62f03212d00685445d53b85aee4e9 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u72f62f03212d00685445d53b85aee4e9:active, .u72f62f03212d00685445d53b85aee4e9:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u72f62f03212d00685445d53b85aee4e9 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u72f62f03212d00685445d53b85aee4e9 .ctaText { font-weight:bold; color:#9B59B6; text-decoration:none; font-size: 16px; } .u72f62f03212d00685445d53b85aee4e9 .postTitle { color:#E74C3C; text-decoration: underline!important; font-size: 16px; } .u72f62f03212d00685445d53b85aee4e9:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">ALSO READ</span>&nbsp; <span class="postTitle">Jonathan, Sanusi In Secret Meeting</span></div></a></div><p style="text-align: justify;">My take from the truce is that Wike realised the need to mend fences with Dickson, did so with flourish and deserves commendation for placing the interests of the region above personal political interests. The cessation of the feud gives many of us and of course, the PDP and the Niger Delta, the chance to breathe more easily. It is only if the two states are at peace that the Niger Delta region will have peace.</p>
<p style="text-align: justify;">It is when the two Governors are on the same page that Rivers and Bayelsa states will continue to remain in the PDP and neutralize the All Progressives Congress (APC). For how long will the new-found peace last? Nobody knows exactly, but I hope it endures for the overall good of the Niger Delta and the PDP.</p>
<p style="text-align: justify;">Dr Cletusakwaya can be reached via <a href="mailto:Cletusakwaya@yahoo.co.uk">Cletusakwaya@yahoo.co.uk</a></p>
<!-- AdQuet - Ad Display Code -->
<script type="text/javascript" src="//adquet.com/display/js/ads.js?8409&3690&728&90&0"></script>
<!-- AdQuet - Ad Display Code -->			</div><!-- .entry-content -->

	<footer class="entry-footer clearfix">

		<div class="col-left">
					</div><!-- .col-left -->

		<div class="col-right">
							<div class="entry-share clearfix">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=Dickson, Wike Truce And Jonathan&#8217;s Leadership Failure, By Dr Cletusakwaya&url=http%3A%2F%2Fwww.aproko247.com%2F2017%2F10%2F09%2Fdickson-wike-truce-jonathans-leadership-failure-dr-cletusakwaya%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.aproko247.com%2F2017%2F10%2F09%2Fdickson-wike-truce-jonathans-leadership-failure-dr-cletusakwaya%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.aproko247.com%2F2017%2F10%2F09%2Fdickson-wike-truce-jonathans-leadership-failure-dr-cletusakwaya%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.aproko247.com%2F2017%2F10%2F09%2Fdickson-wike-truce-jonathans-leadership-failure-dr-cletusakwaya%2F&title=Dickson, Wike Truce And Jonathan&#8217;s Leadership Failure, By Dr Cletusakwaya&summary=Last week delivered drama aplenty in the country. There were very interesting and, occasionally, distressing news items. We had the appointment of a young and dishy-looking woman, Mrs Zainab Ahmad as Deputy Governor of the Central Bank of Nigeria (CBN), the almighty feud between Dr Ibe Kachiukwu, Minister of State for Petroleum Resources, and Maikanti&hellip;&source=Aproko247 Magazine"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="mailto:"><i class="fa fa-envelope-o"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>
		</div>
		
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->

			
		<div class="related-posts">
			<h3>You might also like:</h3>
			<ul class="clearfix">
									<li>
						<a href="http://www.aproko247.com/2017/10/11/6-rules-keep-password-safe/">
															<img width="180" height="100" src="http://www.aproko247.com/wp-content/uploads/2017/10/keep-password-safe-180x100.jpg" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="6 Rules To Keep Your Password Safe" srcset="http://www.aproko247.com/wp-content/uploads/2017/10/keep-password-safe-180x100.jpg 180w, http://www.aproko247.com/wp-content/uploads/2017/10/keep-password-safe-344x193.jpg 344w, http://www.aproko247.com/wp-content/uploads/2017/10/keep-password-safe-400x225.jpg 400w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" />														<h2 class="entry-title">6 Rules To Keep Your Password Safe</h2>						</a>
					</li>
									<li>
						<a href="http://www.aproko247.com/2017/10/09/5-warning-signs-stress-make-sick/">
															<img width="180" height="100" src="http://www.aproko247.com/wp-content/uploads/2017/10/sick-180x100.jpg" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="5 Warning Signs Stress Is About To Make You Sick" srcset="http://www.aproko247.com/wp-content/uploads/2017/10/sick-180x100.jpg 180w, http://www.aproko247.com/wp-content/uploads/2017/10/sick-344x193.jpg 344w, http://www.aproko247.com/wp-content/uploads/2017/10/sick-400x225.jpg 400w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" />														<h2 class="entry-title">5 Warning Signs Stress Is About To Make You Sick</h2>						</a>
					</li>
									<li>
						<a href="http://www.aproko247.com/2017/10/05/five-benefits-tourism-host-community/">
															<img width="180" height="100" src="http://www.aproko247.com/wp-content/uploads/2016/09/Nigerian-Tourism-180x100.jpg" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="Five Benefits of Tourism To the Host Community" srcset="http://www.aproko247.com/wp-content/uploads/2016/09/Nigerian-Tourism-180x100.jpg 180w, http://www.aproko247.com/wp-content/uploads/2016/09/Nigerian-Tourism-344x193.jpg 344w, http://www.aproko247.com/wp-content/uploads/2016/09/Nigerian-Tourism-400x225.jpg 400w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" />														<h2 class="entry-title">Five Benefits of Tourism To the Host Community</h2>						</a>
					</li>
									<li>
						<a href="http://www.aproko247.com/2017/09/28/nkem-says-always-one-person/">
															<img width="180" height="100" src="http://www.aproko247.com/wp-content/uploads/2017/02/Nkem-Ndem-180x100.jpg" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="Nkem Says: There is Always That One Person" itemprop="image" />														<h2 class="entry-title">Nkem Says: There is Always That One Person</h2>						</a>
					</li>
							</ul>
		</div>
	
	
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/09/dickson-wike-truce-jonathans-leadership-failure-dr-cletusakwaya/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.aproko247.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author"><i class="fa fa-user"></i> Name</label> <input class="txt" id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email"><i class="fa fa-envelope"></i> Email</label> <input class="txt" id="email" name="email" type="email" value="" size="30" /></p>
<p class="comment-form-url"><label for="url"><i class="fa fa-link"></i> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24570' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c894143888" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="40"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</div><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area widget-primary sidebar2 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="search-2" class="widget widget_search"><form action="http://www.aproko247.com/" id="searchform" method="get">
	<input type="text" name="s" id="s" placeholder="Search &hellip;">
	<button type="submit" name="submit" id="searchsubmit">Search</button>
</form></aside><aside id="supernews-ads-8" class="widget widget-supernews-ad widget_ads"><div class="adwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Rect -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0052725809840191"
     data-ad-slot="5165016652"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title"><strong>Recent Posts</strong></h3>		<ul>
					<li>
				<a href="http://www.aproko247.com/2017/10/11/6-rules-keep-password-safe/">6 Rules To Keep Your Password Safe</a>
							<span class="post-date">October 11, 2017</span>
						</li>
					<li>
				<a href="http://www.aproko247.com/2017/10/11/5-exciting-things-mother-city/">5 Exciting Things To Do In The Mother City</a>
							<span class="post-date">October 11, 2017</span>
						</li>
					<li>
				<a href="http://www.aproko247.com/2017/10/09/excitement-nipost-launches-africas-first-e-stamp-today/">Excitement as NIPOST Launches Africa’s First E-Stamp Today</a>
							<span class="post-date">October 9, 2017</span>
						</li>
					<li>
				<a href="http://www.aproko247.com/2017/10/09/dickson-wike-truce-jonathans-leadership-failure-dr-cletusakwaya/">Dickson, Wike Truce And Jonathan&#8217;s Leadership Failure, By Dr Cletusakwaya</a>
							<span class="post-date">October 9, 2017</span>
						</li>
					<li>
				<a href="http://www.aproko247.com/2017/10/09/tgi-group-becomes-official-food-sponsor-super-eagles/">TGI Group Becomes Official Food Sponsor of Super Eagles</a>
							<span class="post-date">October 9, 2017</span>
						</li>
					<li>
				<a href="http://www.aproko247.com/2017/10/09/eazy-coox-redefines-cooking-experience-food-condiments/">Eazy Coox Redefines Cooking Experience With Food Condiments</a>
							<span class="post-date">October 9, 2017</span>
						</li>
					<li>
				<a href="http://www.aproko247.com/2017/10/09/5-warning-signs-stress-make-sick/">5 Warning Signs Stress Is About To Make You Sick</a>
							<span class="post-date">October 9, 2017</span>
						</li>
					<li>
				<a href="http://www.aproko247.com/2017/10/09/king-sador-host-vector-myro-terry-apala-club-vegas/">King Sador To Host Vector, Myro, Terry Apala At Club Vegas</a>
							<span class="post-date">October 9, 2017</span>
						</li>
					<li>
				<a href="http://www.aproko247.com/2017/10/08/criminals-takeover-edo-state-powerful-forces-stop-police-cp-resumption/">Criminals Takeover Edo State After Powerful Forces Stop Police CP Resumption</a>
							<span class="post-date">October 8, 2017</span>
						</li>
					<li>
				<a href="http://www.aproko247.com/2017/10/05/ultimate-tips-surviving-overnight-bus-trip/">Ultimate Tips For Surviving Overnight Bus Trip</a>
							<span class="post-date">October 5, 2017</span>
						</li>
				</ul>
		</aside>		<aside id="supernews-ads-2" class="widget widget-supernews-ad widget_ads"><h3 class="widget-title">GTBank</h3><div class="adwidget"><a href="http://www.gtbank.com/"><img
src="http://www.aproko247.com/wp-content/uploads/2016/03/GTB-Banner..jpg"
width=300 height=250></a></div></aside><aside id="supernews-ads-9" class="widget widget-supernews-ad widget_ads"><div class="adwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Aproko247 Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0052725809840191"
     data-ad-slot="9527838656"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="supernews-ads-4" class="widget widget-supernews-ad widget_ads"><div class="adwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard Again -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0052725809840191"
     data-ad-slot="2452542652"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="supernews-builder-ads-3" class="widget builder-supernews-ad"><div class="content-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- skyscrapper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0052725809840191"
     data-ad-slot="3688283453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title"><strong>Categories</strong></h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2">AprokoPod&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="3">Breaking&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="4">Business&nbsp;&nbsp;(525)</option>
	<option class="level-0" value="7">Guest Columnist&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="8">Interviews&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="5">Movies&nbsp;&nbsp;(1,122)</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Arts &amp; Culture&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Nollywood&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="15">Music&nbsp;&nbsp;(640)</option>
	<option class="level-0" value="10">National/Politics&nbsp;&nbsp;(3,414)</option>
	<option class="level-0" value="12">Opinion/Editorial&nbsp;&nbsp;(342)</option>
	<option class="level-0" value="13">Press Releases&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="14">Society&nbsp;&nbsp;(798)</option>
	<option class="level-0" value="9">Songs&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="16">Sports&nbsp;&nbsp;(262)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="17">World&nbsp;&nbsp;(88)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.aproko247.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside></div><!-- #secondary -->				
	</main><!-- #content -->

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
			<aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://www.aproko247.com/2017/05/30/i-no-hands-hamburgers-death-mc-oluomo-cries/#comment-16833">I Have No Hands In Hamburger’s Death—MC Oluomo Cries Out</a></li><li class="recentcomments"><span class="comment-author-link">sulaimon adeoye</span> on <a href="http://www.aproko247.com/2017/05/15/fans-jubilate-sule-alao-malaika-survives-car-accident/#comment-16797">Fans Jubilate As Sule Alao Malaika Survives Car Accident</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://www.aproko247.com/2014/07/11/little-princess-universe-daniella-okoye-joins-nollywood/#comment-16731">Little Princess Universe, Daniella Okoye, Joins Nollywood</a></li></ul></aside>		</div>

		<div class="footer-column footer-column-2">
			<aside id="supernews-recent-2" class="widget widget-supernews-recent posts-thumbnail-widget"><h3 class="widget-title">Recent Posts</h3><ul class="standard-style"><li><a href="http://www.aproko247.com/2017/10/11/6-rules-keep-password-safe/" rel="bookmark"><img width="64" height="64" src="http://www.aproko247.com/wp-content/uploads/2017/10/keep-password-safe-64x64.jpg" class="entry-thumb wp-post-image" alt="6 Rules To Keep Your Password Safe" srcset="http://www.aproko247.com/wp-content/uploads/2017/10/keep-password-safe-64x64.jpg 64w, http://www.aproko247.com/wp-content/uploads/2017/10/keep-password-safe-150x150.jpg 150w, http://www.aproko247.com/wp-content/uploads/2017/10/keep-password-safe-200x200.jpg 200w, http://www.aproko247.com/wp-content/uploads/2017/10/keep-password-safe-90x90.jpg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.aproko247.com/2017/10/11/6-rules-keep-password-safe/" rel="bookmark">6 Rules To Keep Your Password Safe</a></h2><time class="entry-date" datetime="2017-10-11T13:31:35+00:00">October 11, 2017</time></li><li><a href="http://www.aproko247.com/2017/10/11/5-exciting-things-mother-city/" rel="bookmark"><img width="64" height="64" src="http://www.aproko247.com/wp-content/uploads/2017/10/Mother-City-64x64.jpg" class="entry-thumb wp-post-image" alt="5 Exciting Things To Do In The Mother City" srcset="http://www.aproko247.com/wp-content/uploads/2017/10/Mother-City-64x64.jpg 64w, http://www.aproko247.com/wp-content/uploads/2017/10/Mother-City-150x150.jpg 150w, http://www.aproko247.com/wp-content/uploads/2017/10/Mother-City-200x200.jpg 200w, http://www.aproko247.com/wp-content/uploads/2017/10/Mother-City-90x90.jpg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.aproko247.com/2017/10/11/5-exciting-things-mother-city/" rel="bookmark">5 Exciting Things To Do In The Mother City</a></h2><time class="entry-date" datetime="2017-10-11T13:29:14+00:00">October 11, 2017</time></li><li><a href="http://www.aproko247.com/2017/10/09/excitement-nipost-launches-africas-first-e-stamp-today/" rel="bookmark"><img width="64" height="64" src="http://www.aproko247.com/wp-content/uploads/2016/08/bisi-adegbuyi-64x64.jpg" class="entry-thumb wp-post-image" alt="Excitement as NIPOST Launches Africa’s First E-Stamp Today" srcset="http://www.aproko247.com/wp-content/uploads/2016/08/bisi-adegbuyi-64x64.jpg 64w, http://www.aproko247.com/wp-content/uploads/2016/08/bisi-adegbuyi-150x150.jpg 150w, http://www.aproko247.com/wp-content/uploads/2016/08/bisi-adegbuyi-200x200.jpg 200w, http://www.aproko247.com/wp-content/uploads/2016/08/bisi-adegbuyi-90x90.jpg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.aproko247.com/2017/10/09/excitement-nipost-launches-africas-first-e-stamp-today/" rel="bookmark">Excitement as NIPOST Launches Africa’s First E-Stamp Today</a></h2><time class="entry-date" datetime="2017-10-09T10:18:28+00:00">October 9, 2017</time></li><li><a href="http://www.aproko247.com/2017/10/09/dickson-wike-truce-jonathans-leadership-failure-dr-cletusakwaya/" rel="bookmark"><img width="64" height="64" src="http://www.aproko247.com/wp-content/uploads/2016/03/wike-64x64.jpeg" class="entry-thumb wp-post-image" alt="Dickson, Wike Truce And Jonathan&#8217;s Leadership Failure, By Dr Cletusakwaya" srcset="http://www.aproko247.com/wp-content/uploads/2016/03/wike-64x64.jpeg 64w, http://www.aproko247.com/wp-content/uploads/2016/03/wike-150x150.jpeg 150w, http://www.aproko247.com/wp-content/uploads/2016/03/wike-200x200.jpeg 200w, http://www.aproko247.com/wp-content/uploads/2016/03/wike-90x90.jpeg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.aproko247.com/2017/10/09/dickson-wike-truce-jonathans-leadership-failure-dr-cletusakwaya/" rel="bookmark">Dickson, Wike Truce And Jonathan&#8217;s Leadership Failure, By Dr Cletusakwaya</a></h2><time class="entry-date" datetime="2017-10-09T09:59:30+00:00">October 9, 2017</time></li></ul></aside>		</div>

		<div class="footer-column footer-column-3">
			<aside id="supernews-popular-2" class="widget widget-supernews-popular posts-thumbnail-widget"><h3 class="widget-title">Popular Posts</h3><ul class="standard-style"><li><a href="http://www.aproko247.com/2014/11/16/well-talk-to-real-boko-haram-if-elected-apc/" rel="bookmark"><img width="64" height="43" src="http://www.aproko247.com/wp-content/uploads/2014/01/APC-Logo11.jpg" class="entry-thumb wp-post-image" alt="We&#039;ll Talk To Real Boko Haram If Elected&#8211;APC" srcset="http://www.aproko247.com/wp-content/uploads/2014/01/APC-Logo11.jpg 600w, http://www.aproko247.com/wp-content/uploads/2014/01/APC-Logo11-300x200.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.aproko247.com/2014/11/16/well-talk-to-real-boko-haram-if-elected-apc/" rel="bookmark">We&#039;ll Talk To Real Boko Haram If Elected&#8211;APC</a></h2><time class="entry-date" datetime="2014-11-16T00:22:55+00:00">November 16, 2014</time></li><li><a href="http://www.aproko247.com/2016/11/22/nigeria-2016-world-day-remembrance-road-crash-victims-chude-ojugbana/" rel="bookmark"><img width="64" height="64" src="http://www.aproko247.com/wp-content/uploads/2016/11/road-crash-victims-64x64.jpeg" class="entry-thumb wp-post-image" alt="Nigeria and 2016 World Day of Remembrance for Road Crash Victims, By Chude Ojugbana" srcset="http://www.aproko247.com/wp-content/uploads/2016/11/road-crash-victims-64x64.jpeg 64w, http://www.aproko247.com/wp-content/uploads/2016/11/road-crash-victims-150x150.jpeg 150w, http://www.aproko247.com/wp-content/uploads/2016/11/road-crash-victims-200x200.jpeg 200w, http://www.aproko247.com/wp-content/uploads/2016/11/road-crash-victims-90x90.jpeg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.aproko247.com/2016/11/22/nigeria-2016-world-day-remembrance-road-crash-victims-chude-ojugbana/" rel="bookmark">Nigeria and 2016 World Day of Remembrance for Road Crash Victims, By Chude Ojugbana</a></h2><time class="entry-date" datetime="2016-11-22T17:24:51+00:00">November 22, 2016</time></li><li><a href="http://www.aproko247.com/2014/11/21/lagos-guber-lai-mohammed-muiz-banire-at-war-with-tinubu-over-ambode/" rel="bookmark"><img width="64" height="39" src="http://www.aproko247.com/wp-content/uploads/2014/11/ambode.jpg" class="entry-thumb wp-post-image" alt="Lagos Guber: Lai Mohammed, Muiz Banire At War With Tinubu Over Ambode" srcset="http://www.aproko247.com/wp-content/uploads/2014/11/ambode.jpg 650w, http://www.aproko247.com/wp-content/uploads/2014/11/ambode-300x184.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.aproko247.com/2014/11/21/lagos-guber-lai-mohammed-muiz-banire-at-war-with-tinubu-over-ambode/" rel="bookmark">Lagos Guber: Lai Mohammed, Muiz Banire At War With Tinubu Over Ambode</a></h2><time class="entry-date" datetime="2014-11-21T17:06:54+00:00">November 21, 2014</time></li></ul></aside>		</div>

		<div class="footer-column footer-column-4">
					</div>

		<div id="site-bottom" class="container clearfix">

			
			<div class="copyright">© Copyright 2016 <a href="http://www.aproko247.com">Aproko247</a> ·</div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
<script type='text/javascript' src='http://www.aproko247.com/wp-content/plugins/custom-css-editor/fresh-framework//framework/admin.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.aproko247.com/wp-content/themes/aprokonews5/assets/js/supernews.min.js'></script>
<script type='text/javascript' src='http://www.aproko247.com/wp-content/themes/aprokonews5/assets/js/retina.js'></script>
<script type='text/javascript' src='http://www.aproko247.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.aproko247.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.aproko247.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41407275-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
