<!DOCTYPE html>
<html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.aproko247.com/xmlrpc.php">

<title>UBA Reinforces Its Customer Focus, Honours Staff Integrity - Aproko247 Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="keywords" content="Nollywood, gossip, entertainment news, nigeria films, news updates"/>
<link rel="canonical" href="http://www.aproko247.com/2017/04/11/uba-reinforces-customer-focus-honours-staff-integrity/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UBA Reinforces Its Customer Focus, Honours Staff Integrity - Aproko247 Magazine" />
<meta property="og:description" content="The United Bank for Africa Plc (UBA) once again demonstrated its commitment to excellence in customer service, by celebrating staff who have strived to implement the Bank’s core values of Enterprise, Excellence and Execution. At the event held at the Eko Hotel Expo Centre, Lagos, Nigeria, UBA gathered customers, captains of industry, dignitaries from politics&hellip;" />
<meta property="og:url" content="http://www.aproko247.com/2017/04/11/uba-reinforces-customer-focus-honours-staff-integrity/" />
<meta property="og:site_name" content="Aproko247 Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/aproko247" />
<meta property="article:tag" content="UBA Honours Staff Integrity" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-04-11T16:36:59+00:00" />
<meta property="og:image" content="http://www.aproko247.com/wp-content/uploads/2017/04/UBA-Honours-Staff-Integrity.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="266" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The United Bank for Africa Plc (UBA) once again demonstrated its commitment to excellence in customer service, by celebrating staff who have strived to implement the Bank’s core values of Enterprise, Excellence and Execution. At the event held at the Eko Hotel Expo Centre, Lagos, Nigeria, UBA gathered customers, captains of industry, dignitaries from politics&hellip;" />
<meta name="twitter:title" content="UBA Reinforces Its Customer Focus, Honours Staff Integrity - Aproko247 Magazine" />
<meta name="twitter:site" content="@aproko247" />
<meta name="twitter:image" content="http://www.aproko247.com/wp-content/uploads/2017/04/UBA-Honours-Staff-Integrity.jpg" />
<meta name="twitter:creator" content="@aproko247" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Aproko247 Magazine &raquo; Feed" href="http://www.aproko247.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aproko247 Magazine &raquo; Comments Feed" href="http://www.aproko247.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aproko247 Magazine &raquo; UBA Reinforces Its Customer Focus, Honours Staff Integrity Comments Feed" href="http://www.aproko247.com/2017/04/11/uba-reinforces-customer-focus-honours-staff-integrity/feed/" />
<link href="http://www.aproko247.com/wp-content/uploads/2016/03/Aproko247-Copy11.png" rel="icon">
<link rel="apple-touch-icon-precomposed" href="http://www.aproko247.com/wp-content/uploads/2016/03/Aproko247-Copy11-2.png">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.aproko247.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.aproko247.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='http://www.aproko247.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='http://www.aproko247.com/wp-content/themes/aprokonews5/style.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-responsive-css'  href='http://www.aproko247.com/wp-content/themes/aprokonews5/assets/css/responsive.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-colors-css'  href='http://www.aproko247.com/wp-content/themes/aprokonews5/assets/css/colors/default.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='http://www.aproko247.com/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.aproko247.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.aproko247.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.aproko247.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.aproko247.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.aproko247.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.aproko247.com/?p=22777' />
<link rel="alternate" type="application/json+oembed" href="http://www.aproko247.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aproko247.com%2F2017%2F04%2F11%2Fuba-reinforces-customer-focus-honours-staff-integrity%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.aproko247.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aproko247.com%2F2017%2F04%2F11%2Fuba-reinforces-customer-focus-honours-staff-integrity%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #9eaebf; }
</style>
<!--[if lte IE 9]>
<script src="http://www.aproko247.com/wp-content/themes/aprokonews5/assets/js/html5shiv.js"></script>
<![endif]-->
<style type="text/css">
#secondary-bar{background:#fff;border-top:2px solid #333;border-bottom:1px solid #e9e9e9;display:block;margin-bottom:0;background: #ffcc00 !important}
#page {
    background:#f5f9fd
}

#masthead {
    background-color:#2d2d2d;
}
</style>
</head>

<body class="post-template-default single single-post postid-22777 single-format-standard custom-background layout-narrow" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		
		
		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.aproko247.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.aproko247.com/wp-content/uploads/2014/01/Aproko247-Copy11.png" alt="Aproko247 Magazine" />
</a>
</div>

					<div class="header-ad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0052725809840191"
     data-ad-slot="7418617852"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
		
		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">
				
		<a id="secondary-mobile-menu" href="#"><i class="fa fa-bars"></i> Secondary Menu</a>

		<nav id="secondary-nav" role="navigation">

			<ul id="secondary-menu" class="sf-menu"><li  id="menu-item-11659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11659"><a href="http://www.aproko247.com/category/nationalpolitics/">National/Politics</a></li>
<li  id="menu-item-15979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15979"><a href="http://www.aproko247.com/category/movies/">Movies</a></li>
<li  id="menu-item-15980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15980"><a href="http://www.aproko247.com/category/society/">Society</a></li>
<li  id="menu-item-15981" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15981"><a href="http://www.aproko247.com/category/business/">Business</a></li>
<li  id="menu-item-15982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15982"><a href="http://www.aproko247.com/category/music/">Music</a></li>
<li  id="menu-item-15983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15983"><a href="http://www.aproko247.com/category/opinioneditorial/">Opinion/Editorial</a></li>
<li  id="menu-item-15978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15978"><a href="http://www.aproko247.com/home/sample-page-2-2/">Contact Us</a></li>
</ul>
		</nav><!-- #secondary-nav -->

		<div class="header-search">

			<i class="fa fa-search"></i>
			<i class="fa fa-times"></i>

			<div class="search-form">
				<form action="http://www.aproko247.com/" id="searchform" method="get">
					<input type="text" name="s" id="s" placeholder="Search &hellip;">
					<button type="submit" name="submit" id="searchsubmit">Search</button>
				</form>
			</div><!-- .search-form -->		  

		</div><!-- .header-search -->

	</div><!-- #secondary-bar -->


	</header><!-- #masthead -->

	<main id="main" class="site-main container" role="main" style="display:block;">

	<div id="primary" class="content-area column">
		<div id="content" class="content-loop" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

		
			<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before"><strong>You Are Here:</strong></span> 
			<span class="trail-begin"><a href="http://www.aproko247.com" title="Aproko247 Magazine" rel="home">Home</a></span>
			 <span class="sep">&rarr;</span> <a href="http://www.aproko247.com/2017/">2017</a>
			 <span class="sep">&rarr;</span> <a href="http://www.aproko247.com/2017/04/">April</a>
			 <span class="sep">&rarr;</span> <a href="http://www.aproko247.com/2017/04/11/">11</a>
			 <span class="sep">&rarr;</span> <span class="trail-end">UBA Reinforces Its Customer Focus, Honours Staff Integrity</span>
		</div>	
	<span class="post-nav">
		<a href="" title="Previous Post"><i class="fa fa-angle-left"></i></a>
		<a href="" class="Next Post"><i class="fa fa-angle-right"></i></a>
	</span>

</div>
			<article id="post-22777" class="post-22777 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-uba-honours-staff-integrity entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<h1 class="entry-title" itemprop="headline">UBA Reinforces Its Customer Focus, Honours Staff Integrity</h1>	
			<div class="entry-meta">
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><i class="fa fa-user"></i> <a class="url fn n" href="http://www.aproko247.com/author/Aproko247/" itemprop="url"><small itemprop="name">Aproko247</small></a></span>
	
	<span class="entry-date"><i class="fa fa-clock-o"></i> <time class="entry-date published" datetime="2017-04-11T16:36:59+00:00" itemprop="datePublished">April 11, 2017</time></span>

			<span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://www.aproko247.com/2017/04/11/uba-reinforces-customer-focus-honours-staff-integrity/#respond" itemprop="discussionURL">0 Comment</a></span>
	
			<span class="entry-tags" itemprop="keywords"><i class="fa fa-tags"></i> <a href="http://www.aproko247.com/tag/uba-honours-staff-integrity/" rel="tag">UBA Honours Staff Integrity</a></span>
	
		</div><!-- .entry-meta -->
		
	
	<div class="entry-content" itemprop="articleBody">
		<!-- AdQuet - Ad Display Code -->
<script type="text/javascript" src="//adquet.com/display/js/ads.js?8409&3690&728&90&0"></script>
<!-- AdQuet - Ad Display Code --><p style="text-align: justify;"><a href="http://www.aproko247.com/wp-content/uploads/2017/04/UBA-Honours-Staff-Integrity.jpg"><img class="alignnone size-medium wp-image-22778" src="http://www.aproko247.com/wp-content/uploads/2017/04/UBA-Honours-Staff-Integrity-300x200.jpg" alt="" width="300" height="200" srcset="http://www.aproko247.com/wp-content/uploads/2017/04/UBA-Honours-Staff-Integrity-300x200.jpg 300w, http://www.aproko247.com/wp-content/uploads/2017/04/UBA-Honours-Staff-Integrity.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p style="text-align: justify;">The United Bank for Africa Plc (UBA) once again demonstrated its commitment to excellence in customer service, by celebrating staff who have strived to implement the Bank’s core values of Enterprise, Excellence and Execution.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Inside Posts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0052725809840191"
     data-ad-slot="4509687058"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: justify;">At the event held at the Eko Hotel Expo Centre, Lagos, Nigeria, UBA gathered customers, captains of industry, dignitaries from politics and diplomacy, staff and Board members from its 19 African country network, to witness the 2017 UBA CEO Awards.</p>
<p style="text-align: justify;">The prestigious annual event was first established in 2008 to celebrate outstanding performance within the UBA Pan-African family, showcasing excellence, significant innovation and service in key areas of the Group’s business.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0052725809840191"
     data-ad-slot="7022343058"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: justify;">UBA’s industry-leading recent promotion of 3000 staff members illustrated the Bank’s appreciation of their contributions and their service delivery to customers. Amongst a distinguished audience, the Bank and senior management on Saturday night again celebrated its staff at the CEO Awards Ceremony, in UBA’s inimitable style – bringing together Lions and Lionesses from across Nigeria and Africa.</p>
<p style="text-align: justify;">Over 10 awards were given. Of each award category, the GMD, Kennedy Uzoka said “We recognise and appreciate that there are so many staff members who have demonstrated aspects of each of our core values, but we have had to single out the very best. We celebrate our Lions and Lionesses who used their ingenuity and creativity, as well as their industry experience and passion, to work tirelessly to deliver excellent service to our customers and to continue to achieve exceptional results within the Group’.</p>
<p style="text-align: justify;">There were winners who had excelled in innovation and execution across Africa. There were also those who were rewarded for their entrepreneurial abilities. The CEO of UBA Ghana, Mrs Abiola Bawuah was chosen in the special award category of “Business Leader who defied all odds and opened up new opportunities for the Bank”. Mrs Bawuah was described by the GMD as ‘a relentless CEO who breaks barriers, extends the horizon and motivates, inspires and encourages others.’</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.aproko247.com/2016/10/25/unity-bank-grows-assets-7-4-q3-2016/" target="_blank" rel="nofollow" class="ub258cddaf63272dd5f9965416657a14b"><!-- INLINE RELATED POSTS 1/3 //--><style> .ub258cddaf63272dd5f9965416657a14b { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ub258cddaf63272dd5f9965416657a14b:active, .ub258cddaf63272dd5f9965416657a14b:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ub258cddaf63272dd5f9965416657a14b { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ub258cddaf63272dd5f9965416657a14b .ctaText { font-weight:bold; color:#9B59B6; text-decoration:none; font-size: 16px; } .ub258cddaf63272dd5f9965416657a14b .postTitle { color:#E74C3C; text-decoration: underline!important; font-size: 16px; } .ub258cddaf63272dd5f9965416657a14b:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">ALSO READ</span>&nbsp; <span class="postTitle">Unity Bank Grows Assets By 7.4% In Q3 2016</span></div></a></div><p style="text-align: justify;">The Award which stole the show went to Ibrahim Ogbanagbo, the UBA security staff at the UBA Oba Akran branch in Lagos, who found $10,000 cash belonging to a customer and returned it to the customer. Ogbanagbo talked about how the $10,000 could have changed his life and how he could have taken it, but how his upbringing, as well as UBA’s value and focus on Integrity would never have allowed him to do so. He was given the Excellence Award for his display of honesty and integrity.</p>
<p style="text-align: justify;">The Group Chairman, Tony Elumelu went on stage to congratulate Ogbonagbo personally. Elumelu said that Ogbanagbo exemplified someone who is committed to the hallmarks of Excellence in the execution of his duties.</p>
<p style="text-align: justify;"> “This is an example to us all. How anyone, no matter their position in our Group can distinguish themselves and set an example. Today, we stand here to celebrate a junior UBA staff member, who returned money that was misplaced and who through this action, gained much more than he could ever have imagined. As a leading pan-African bank, this is what we stand for and we commend Ibrahim Ogbonagbo for living the principle of integrity.”</p>
<p style="text-align: justify;">Mr Ogbonagbo was not only recognized and awarded the 2017 CEO Excellence Award, but he warmed the hearts and minds of many.</p>
<p style="text-align: justify;">He received a standing ovation, as well as rewards from dignitaries in the audience who came on stage to acknowledge him.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.aproko247.com/2014/02/07/union-bank-in-slavery-mess-sacks-137-staff/" target="_blank" rel="nofollow" class="ufcf15b4848ffbb520b5028ff2ab5726a"><!-- INLINE RELATED POSTS 2/3 //--><style> .ufcf15b4848ffbb520b5028ff2ab5726a { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ufcf15b4848ffbb520b5028ff2ab5726a:active, .ufcf15b4848ffbb520b5028ff2ab5726a:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ufcf15b4848ffbb520b5028ff2ab5726a { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ufcf15b4848ffbb520b5028ff2ab5726a .ctaText { font-weight:bold; color:#9B59B6; text-decoration:none; font-size: 16px; } .ufcf15b4848ffbb520b5028ff2ab5726a .postTitle { color:#E74C3C; text-decoration: underline!important; font-size: 16px; } .ufcf15b4848ffbb520b5028ff2ab5726a:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">ALSO READ</span>&nbsp; <span class="postTitle">Union Bank In Slavery Mess, Sacks 137 Staff </span></div></a></div><p style="text-align: justify;">The Governor of Adamawa State in Nigeria, Alhaji Bindo Jibralla pledged the sum of $5,000 and he also received a personal commitment of $10,000 from the Governor of Bauchi state, Alhaji Mohammed Abdullahi Abubakar.</p>
<p style="text-align: justify;">The Deputy Senate President, present at the event, Senator Ekweremadu said that Ogbanagbo’s name will be announced at the floor of the Senate (on Tuesday) during plenary and will be given the sum of N5,000,000 by the Senate.</p>
<p style="text-align: justify;">The theme for the night was “the Journey of UBA”, brought to life by an African entertainment concept, crisscrossing the length and breadth of Africa and highlighting UBA’S Pan-African vision, starting with its oldest region, West Africa and showcasing East and Southern Africa, as well as the significant presence of an African Bank in New York, London and Paris.</p>
<p style="text-align: justify;">There was dance and prose, rhythm and theatre . There were also loved artistes including Dare Art-Alade who opened the show with a terrific rendition of the Nigerian National Anthem, Adekunle Gold, Dr. Sid, Flavor N’abania, P-Square, Awilo Longomba from the Congo and the undisputed King of Juju music, King Sunny Ade. Guests and dignitaries, management and staff of UBA found themselves letting their hair down and throwing protocol to the wind.</p>
<p style="text-align: justify;">The Bank was honoured by the presence of their Excellencies, the Governors of Adamawa and Taraba States, Deputy Senate President, Senator Ekweremadu, Governor Donald Duke, Alhaji Abdul- Samad Rabiu and many others.  The ceremony also witnessed the presence of key industry players, diplomats, ministers and key influencers in Nigeria, as well as the CEOs and Board Chairmen of the 19 African countries in which UBA operates, democratising banking for over 14 million customers.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.aproko247.com/2016/05/17/cbn-cashless-cardexpo-africa-holds-june-14/" target="_blank" rel="nofollow" class="u35947ad617990923ceff395ec50411ae"><!-- INLINE RELATED POSTS 3/3 //--><style> .u35947ad617990923ceff395ec50411ae { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u35947ad617990923ceff395ec50411ae:active, .u35947ad617990923ceff395ec50411ae:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u35947ad617990923ceff395ec50411ae { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u35947ad617990923ceff395ec50411ae .ctaText { font-weight:bold; color:#9B59B6; text-decoration:none; font-size: 16px; } .u35947ad617990923ceff395ec50411ae .postTitle { color:#E74C3C; text-decoration: underline!important; font-size: 16px; } .u35947ad617990923ceff395ec50411ae:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">ALSO READ</span>&nbsp; <span class="postTitle">CBN Cashless CardExpo Africa Holds June 14</span></div></a></div><p style="text-align: justify;">In all it was a night to remember, an evening of reward and celebration, and perhaps most poignantly, the story of how the integrity and honesty of a UBA security staff could become the role model of an African group of over 25,000 people and a symbol of the paramount commitment of UBA to its customers.</p>
<p style="text-align: justify;">United Bank for Africa Plc is a leading pan-African financial services group, with presence in 19 African countries, as well as the United Kingdom, the United States of America and France.</p>
<p style="text-align: justify;">UBA was incorporated in Nigeria as a limited liability company after taking over the assets of the British and French Bank Limited who had been operating in Nigeria since 1949. The United Bank for Africa merged with Standard Trust Bank in 2005 and from a single country operation founded in 1949 in Nigeria &#8211; Africa&#8217;s largest economy &#8211; UBA has become one of the leading providers of banking and other financial services on the African continent. The Bank provides services to over14 million customers globally, through one of the most diverse service channels in sub-Saharan Africa, with over 1,000 branches and customer touch points and robust online and mobile banking platforms.</p>
<p style="text-align: justify;">UBA was the first Nigerian bank to make an Initial Public Offering, following its listing on the NSE in1970. It was also the first Nigerian bank to issue Global Depository Receipts. The shares of UBA are publicly traded on the Nigerian Stock Exchange and the Bank has a well-diversified shareholder base, which includes foreign and local institutional investors, as well as individual shareholders.</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched Content Below Story -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0052725809840191"
     data-ad-slot="3385671052"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!-- .entry-content -->

	<footer class="entry-footer clearfix">

		<div class="col-left">
					</div><!-- .col-left -->

		<div class="col-right">
							<div class="entry-share clearfix">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=UBA Reinforces Its Customer Focus, Honours Staff Integrity&url=http%3A%2F%2Fwww.aproko247.com%2F2017%2F04%2F11%2Fuba-reinforces-customer-focus-honours-staff-integrity%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.aproko247.com%2F2017%2F04%2F11%2Fuba-reinforces-customer-focus-honours-staff-integrity%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.aproko247.com%2F2017%2F04%2F11%2Fuba-reinforces-customer-focus-honours-staff-integrity%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.aproko247.com%2F2017%2F04%2F11%2Fuba-reinforces-customer-focus-honours-staff-integrity%2F&title=UBA Reinforces Its Customer Focus, Honours Staff Integrity&summary=The United Bank for Africa Plc (UBA) once again demonstrated its commitment to excellence in customer service, by celebrating staff who have strived to implement the Bank’s core values of Enterprise, Excellence and Execution. At the event held at the Eko Hotel Expo Centre, Lagos, Nigeria, UBA gathered customers, captains of industry, dignitaries from politics&hellip;&source=Aproko247 Magazine"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="mailto:"><i class="fa fa-envelope-o"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>
		</div>
		
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->

			
		<div class="related-posts">
			<h3>You might also like:</h3>
			<ul class="clearfix">
									<li>
						<a href="http://www.aproko247.com/2017/04/10/heritage-bank-partners-workforce-group-promote-impactful-leadership/">
															<img width="180" height="100" src="http://www.aproko247.com/wp-content/uploads/2017/04/workshop-group-heritage-bank-180x100.jpg" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="Heritage Bank Partners Workforce Group To Promote Impactful Leadership" itemprop="image" />														<h2 class="entry-title">Heritage Bank Partners Workforce Group To Promote Impactful Leadership</h2>						</a>
					</li>
									<li>
						<a href="http://www.aproko247.com/2017/04/10/uba-delights-shareholders-distributes-n27-2b-dividends/">
															<img width="180" height="100" src="http://www.aproko247.com/wp-content/uploads/2017/04/UBA-Delights-Shareholders-180x100.jpg" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="UBA Delights Shareholders; Distributes N27.2b in Dividends" srcset="http://www.aproko247.com/wp-content/uploads/2017/04/UBA-Delights-Shareholders-180x100.jpg 180w, http://www.aproko247.com/wp-content/uploads/2017/04/UBA-Delights-Shareholders-344x193.jpg 344w, http://www.aproko247.com/wp-content/uploads/2017/04/UBA-Delights-Shareholders-400x225.jpg 400w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" />														<h2 class="entry-title">UBA Delights Shareholders; Distributes N27.2b in Dividends</h2>						</a>
					</li>
									<li>
						<a href="http://www.aproko247.com/2017/04/10/elumelu-lauds-fgs-economic-recovery-plan-ubas-agm/">
															<img width="180" height="100" src="http://www.aproko247.com/wp-content/uploads/2017/04/elumelu-UBA-AGM-180x100.jpg" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="Elumelu Lauds FG&#8217;s Economic Recovery Plan at UBA’s AGM" srcset="http://www.aproko247.com/wp-content/uploads/2017/04/elumelu-UBA-AGM-180x100.jpg 180w, http://www.aproko247.com/wp-content/uploads/2017/04/elumelu-UBA-AGM-344x193.jpg 344w, http://www.aproko247.com/wp-content/uploads/2017/04/elumelu-UBA-AGM-400x225.jpg 400w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" />														<h2 class="entry-title">Elumelu Lauds FG&#8217;s Economic Recovery Plan at UBA’s AGM</h2>						</a>
					</li>
									<li>
						<a href="http://www.aproko247.com/2017/04/06/suntrust-bank-deposits-rise-432-n4-2b/">
															<img width="180" height="100" src="http://www.aproko247.com/wp-content/uploads/2017/04/SunTrust-Bank-nigeria-180x100.jpg" class="attachment-supernews-featured-small size-supernews-featured-small wp-post-image" alt="SunTrust Bank Deposits Rise by 432% to N4.2b" itemprop="image" />														<h2 class="entry-title">SunTrust Bank Deposits Rise by 432% to N4.2b</h2>						</a>
					</li>
							</ul>
		</div>
	
	
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/11/uba-reinforces-customer-focus-honours-staff-integrity/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.aproko247.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author"><i class="fa fa-user"></i> Name</label> <input class="txt" id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email"><i class="fa fa-envelope"></i> Email</label> <input class="txt" id="email" name="email" type="email" value="" size="30" /></p>
<p class="comment-form-url"><label for="url"><i class="fa fa-link"></i> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22777' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c65dc3aed0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="83"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</div><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area widget-primary sidebar2 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="search-2" class="widget widget_search"><form action="http://www.aproko247.com/" id="searchform" method="get">
	<input type="text" name="s" id="s" placeholder="Search &hellip;">
	<button type="submit" name="submit" id="searchsubmit">Search</button>
</form></aside><aside id="supernews-ads-8" class="widget widget-supernews-ad widget_ads"><div class="adwidget"><a href="http://www.wecare4idps.org/"><img
src="http://www.aproko247.com/wp-content/uploads/2017/01/Wecare4Idps-301x251-Colour.jpg"
width=300 height=250></a></div></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title"><strong>Recent Posts</strong></h3>		<ul>
					<li>
				<a href="http://www.aproko247.com/2017/04/12/5-reasons-never-patronise-lagos-traffic-hawkers/">5 Reasons You Should Never Patronise Lagos Traffic Hawkers</a>
							<span class="post-date">April 12, 2017</span>
						</li>
					<li>
				<a href="http://www.aproko247.com/2017/04/12/7-exciting-reasons-nigerians-love-easter/">7 Exciting Reasons Nigerians Love Easter</a>
							<span class="post-date">April 12, 2017</span>
						</li>
					<li>
				<a href="http://www.aproko247.com/2017/04/12/lagos-assembly-deputy-speaker-faces-impeachment-threat/">Lagos Assembly Deputy Speaker Faces Impeachment Threat?</a>
							<span class="post-date">April 12, 2017</span>
						</li>
					<li>
				<a href="http://www.aproko247.com/2017/04/12/heritage-bank-dstv-present-n25m-bbnaija-winner/">Heritage Bank, DSTV Present N25m to BBNaija Winner</a>
							<span class="post-date">April 12, 2017</span>
						</li>
					<li>
				<a href="http://www.aproko247.com/2017/04/12/well-recover-n1-14b-debt-centrespread-skye-bank-insists/">We’ll Recover N1.14b Debt From CentreSpread—Skye Bank Insists</a>
							<span class="post-date">April 12, 2017</span>
						</li>
					<li>
				<a href="http://www.aproko247.com/2017/04/11/police-discover-skeleton-us-based-nigerian-woman-bush/">Police Discover Skeleton of US-Based Nigerian Woman in Bush</a>
							<span class="post-date">April 11, 2017</span>
						</li>
					<li>
				<a href="http://www.aproko247.com/2017/04/11/rift-executive-legislative-arms-government-red-herring-comrade-omaga-daniel/">Rift Between The Executive And The Legislative Arms Of Government: A Red Herring, By Comrade Omaga Daniel</a>
							<span class="post-date">April 11, 2017</span>
						</li>
					<li>
				<a href="http://www.aproko247.com/2017/04/11/uba-reinforces-customer-focus-honours-staff-integrity/">UBA Reinforces Its Customer Focus, Honours Staff Integrity</a>
							<span class="post-date">April 11, 2017</span>
						</li>
					<li>
				<a href="http://www.aproko247.com/2017/04/11/6-ways-save-data-using-mobile-hotspot/">6 Ways To Save Data When Using Mobile Hotspot</a>
							<span class="post-date">April 11, 2017</span>
						</li>
					<li>
				<a href="http://www.aproko247.com/2017/04/11/6-ultimate-ways-calm-overwhelmed/">6 Ultimate Ways To Calm Down When Overwhelmed</a>
							<span class="post-date">April 11, 2017</span>
						</li>
				</ul>
		</aside>		<aside id="supernews-ads-2" class="widget widget-supernews-ad widget_ads"><h3 class="widget-title">GTBank</h3><div class="adwidget"><a href="http://www.gtbank.com/"><img
src="http://www.aproko247.com/wp-content/uploads/2016/03/GTB-Banner..jpg"
width=300 height=250></a></div></aside><aside id="supernews-builder-ads-2" class="widget builder-supernews-ad"></aside><aside id="supernews-ads-4" class="widget widget-supernews-ad widget_ads"><h3 class="widget-title">Advertisement</h3><div class="adwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Rect -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0052725809840191"
     data-ad-slot="5165016652"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="supernews-builder-ads-3" class="widget builder-supernews-ad"><div class="content-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- skyscrapper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0052725809840191"
     data-ad-slot="3688283453"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title"><strong>Categories</strong></h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2">AprokoPod&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="3">Breaking&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="4">Business&nbsp;&nbsp;(467)</option>
	<option class="level-0" value="7">Guest Columnist&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="8">Interviews&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="5">Movies&nbsp;&nbsp;(1,091)</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Arts &amp; Culture&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Nollywood&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="15">Music&nbsp;&nbsp;(587)</option>
	<option class="level-0" value="10">National/Politics&nbsp;&nbsp;(3,063)</option>
	<option class="level-0" value="12">Opinion/Editorial&nbsp;&nbsp;(308)</option>
	<option class="level-0" value="13">Press Releases&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="14">Society&nbsp;&nbsp;(759)</option>
	<option class="level-0" value="9">Songs&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="16">Sports&nbsp;&nbsp;(248)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="17">World&nbsp;&nbsp;(85)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.aproko247.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside></div><!-- #secondary -->				
	</main><!-- #content -->

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
			<aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Eze Christian John</span> on <a href="http://www.aproko247.com/2016/03/18/ebonyi-gov-dave-umahi-called-roadmaster/#comment-13307">Why Ebonyi Gov, Dave Umahi, Is Called &#8216;The Roadmaster&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">chinelo Emmanuel</span> on <a href="http://www.aproko247.com/2014/06/02/arthur-ezes-son-welcomes-twins-in-london/#comment-12820">Arthur Eze’s Son Welcomes Twins In London</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Aproko247' rel='external nofollow' class='url'>sani</a></span> on <a href="http://www.aproko247.com/2016/02/18/dear-diary-sitcom-debuts-on-ait-network/#comment-11514">‘Dear Diary’ Sitcom Debuts On AIT Network</a></li></ul></aside>		</div>

		<div class="footer-column footer-column-2">
			<aside id="supernews-recent-2" class="widget widget-supernews-recent posts-thumbnail-widget"><h3 class="widget-title">Recent Posts</h3><ul class="standard-style"><li><a href="http://www.aproko247.com/2017/04/12/5-reasons-never-patronise-lagos-traffic-hawkers/" rel="bookmark"><img width="64" height="64" src="http://www.aproko247.com/wp-content/uploads/2017/04/Lagos-Traffic-Hawkers-64x64.jpg" class="entry-thumb wp-post-image" alt="5 Reasons You Should Never Patronise Lagos Traffic Hawkers" srcset="http://www.aproko247.com/wp-content/uploads/2017/04/Lagos-Traffic-Hawkers-64x64.jpg 64w, http://www.aproko247.com/wp-content/uploads/2017/04/Lagos-Traffic-Hawkers-150x150.jpg 150w, http://www.aproko247.com/wp-content/uploads/2017/04/Lagos-Traffic-Hawkers-200x200.jpg 200w, http://www.aproko247.com/wp-content/uploads/2017/04/Lagos-Traffic-Hawkers-90x90.jpg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.aproko247.com/2017/04/12/5-reasons-never-patronise-lagos-traffic-hawkers/" rel="bookmark">5 Reasons You Should Never Patronise Lagos Traffic Hawkers</a></h2><time class="entry-date" datetime="2017-04-12T13:18:40+00:00">April 12, 2017</time></li><li><a href="http://www.aproko247.com/2017/04/12/7-exciting-reasons-nigerians-love-easter/" rel="bookmark"><img width="64" height="64" src="http://www.aproko247.com/wp-content/uploads/2017/04/Reasons-Nigerians-Love-Easter-64x64.jpg" class="entry-thumb wp-post-image" alt="7 Exciting Reasons Nigerians Love Easter" srcset="http://www.aproko247.com/wp-content/uploads/2017/04/Reasons-Nigerians-Love-Easter-64x64.jpg 64w, http://www.aproko247.com/wp-content/uploads/2017/04/Reasons-Nigerians-Love-Easter-150x150.jpg 150w, http://www.aproko247.com/wp-content/uploads/2017/04/Reasons-Nigerians-Love-Easter-200x200.jpg 200w, http://www.aproko247.com/wp-content/uploads/2017/04/Reasons-Nigerians-Love-Easter-90x90.jpg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.aproko247.com/2017/04/12/7-exciting-reasons-nigerians-love-easter/" rel="bookmark">7 Exciting Reasons Nigerians Love Easter</a></h2><time class="entry-date" datetime="2017-04-12T13:14:27+00:00">April 12, 2017</time></li><li><a href="http://www.aproko247.com/2017/04/12/lagos-assembly-deputy-speaker-faces-impeachment-threat/" rel="bookmark"><img width="64" height="64" src="http://www.aproko247.com/wp-content/uploads/2017/04/Wasiu-Sanni-Eshinlokun-64x64.png" class="entry-thumb wp-post-image" alt="Lagos Assembly Deputy Speaker Faces Impeachment Threat?" srcset="http://www.aproko247.com/wp-content/uploads/2017/04/Wasiu-Sanni-Eshinlokun-64x64.png 64w, http://www.aproko247.com/wp-content/uploads/2017/04/Wasiu-Sanni-Eshinlokun-150x150.png 150w, http://www.aproko247.com/wp-content/uploads/2017/04/Wasiu-Sanni-Eshinlokun-200x200.png 200w, http://www.aproko247.com/wp-content/uploads/2017/04/Wasiu-Sanni-Eshinlokun-90x90.png 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.aproko247.com/2017/04/12/lagos-assembly-deputy-speaker-faces-impeachment-threat/" rel="bookmark">Lagos Assembly Deputy Speaker Faces Impeachment Threat?</a></h2><time class="entry-date" datetime="2017-04-12T13:06:52+00:00">April 12, 2017</time></li><li><a href="http://www.aproko247.com/2017/04/12/heritage-bank-dstv-present-n25m-bbnaija-winner/" rel="bookmark"><img width="64" height="64" src="http://www.aproko247.com/wp-content/uploads/2017/04/Heritage-Bank-BBNaija-winner-64x64.jpg" class="entry-thumb wp-post-image" alt="Heritage Bank, DSTV Present N25m to BBNaija Winner" srcset="http://www.aproko247.com/wp-content/uploads/2017/04/Heritage-Bank-BBNaija-winner-64x64.jpg 64w, http://www.aproko247.com/wp-content/uploads/2017/04/Heritage-Bank-BBNaija-winner-150x150.jpg 150w, http://www.aproko247.com/wp-content/uploads/2017/04/Heritage-Bank-BBNaija-winner-200x200.jpg 200w, http://www.aproko247.com/wp-content/uploads/2017/04/Heritage-Bank-BBNaija-winner-90x90.jpg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.aproko247.com/2017/04/12/heritage-bank-dstv-present-n25m-bbnaija-winner/" rel="bookmark">Heritage Bank, DSTV Present N25m to BBNaija Winner</a></h2><time class="entry-date" datetime="2017-04-12T12:46:03+00:00">April 12, 2017</time></li></ul></aside>		</div>

		<div class="footer-column footer-column-3">
			<aside id="supernews-popular-2" class="widget widget-supernews-popular posts-thumbnail-widget"><h3 class="widget-title">Popular Posts</h3><ul class="standard-style"><li><a href="http://www.aproko247.com/2014/11/16/well-talk-to-real-boko-haram-if-elected-apc/" rel="bookmark"><img width="64" height="43" src="http://www.aproko247.com/wp-content/uploads/2014/01/APC-Logo11.jpg" class="entry-thumb wp-post-image" alt="We&#039;ll Talk To Real Boko Haram If Elected&#8211;APC" srcset="http://www.aproko247.com/wp-content/uploads/2014/01/APC-Logo11.jpg 600w, http://www.aproko247.com/wp-content/uploads/2014/01/APC-Logo11-300x200.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.aproko247.com/2014/11/16/well-talk-to-real-boko-haram-if-elected-apc/" rel="bookmark">We&#039;ll Talk To Real Boko Haram If Elected&#8211;APC</a></h2><time class="entry-date" datetime="2014-11-16T00:22:55+00:00">November 16, 2014</time></li><li><a href="http://www.aproko247.com/2016/11/22/nigeria-2016-world-day-remembrance-road-crash-victims-chude-ojugbana/" rel="bookmark"><img width="64" height="64" src="http://www.aproko247.com/wp-content/uploads/2016/11/road-crash-victims-64x64.jpeg" class="entry-thumb wp-post-image" alt="Nigeria and 2016 World Day of Remembrance for Road Crash Victims, By Chude Ojugbana" srcset="http://www.aproko247.com/wp-content/uploads/2016/11/road-crash-victims-64x64.jpeg 64w, http://www.aproko247.com/wp-content/uploads/2016/11/road-crash-victims-150x150.jpeg 150w, http://www.aproko247.com/wp-content/uploads/2016/11/road-crash-victims-200x200.jpeg 200w, http://www.aproko247.com/wp-content/uploads/2016/11/road-crash-victims-90x90.jpeg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.aproko247.com/2016/11/22/nigeria-2016-world-day-remembrance-road-crash-victims-chude-ojugbana/" rel="bookmark">Nigeria and 2016 World Day of Remembrance for Road Crash Victims, By Chude Ojugbana</a></h2><time class="entry-date" datetime="2016-11-22T17:24:51+00:00">November 22, 2016</time></li><li><a href="http://www.aproko247.com/2014/11/21/lagos-guber-lai-mohammed-muiz-banire-at-war-with-tinubu-over-ambode/" rel="bookmark"><img width="64" height="39" src="http://www.aproko247.com/wp-content/uploads/2014/11/ambode.jpg" class="entry-thumb wp-post-image" alt="Lagos Guber: Lai Mohammed, Muiz Banire At War With Tinubu Over Ambode" srcset="http://www.aproko247.com/wp-content/uploads/2014/11/ambode.jpg 650w, http://www.aproko247.com/wp-content/uploads/2014/11/ambode-300x184.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://www.aproko247.com/2014/11/21/lagos-guber-lai-mohammed-muiz-banire-at-war-with-tinubu-over-ambode/" rel="bookmark">Lagos Guber: Lai Mohammed, Muiz Banire At War With Tinubu Over Ambode</a></h2><time class="entry-date" datetime="2014-11-21T17:06:54+00:00">November 21, 2014</time></li></ul></aside>		</div>

		<div class="footer-column footer-column-4">
			<aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a rel="nofollow" href="http://www.aproko247.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="http://www.aproko247.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.aproko247.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.aproko247.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>		</div>

		<div id="site-bottom" class="container clearfix">

			
			<div class="copyright">© Copyright 2016 <a href="http://www.aproko247.com">Aproko247</a> ·</div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
<script type='text/javascript' src='http://www.aproko247.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.aproko247.com/wp-content/plugins/custom-css-editor/fresh-framework//framework/admin.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.aproko247.com/wp-content/themes/aprokonews5/assets/js/supernews.min.js'></script>
<script type='text/javascript' src='http://www.aproko247.com/wp-content/themes/aprokonews5/assets/js/retina.js'></script>
<script type='text/javascript' src='http://www.aproko247.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.aproko247.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41407275-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
